(34) 928 228 151 info@gemed.es

A continuación se muestran las amenazas de seguridad de esta semana, para ver los detalles de cada una de ellas pulse sobre el título que le interese: 

Si utilizas Joomla! como gestor de contenidos, deberás actualizarlo

Fecha de publicación: 12/06/2019

Información

Se ha publicado una actualización de seguridad que afecta de la versión 3.6.0 a la 3.9.6 del gestor de contenido Joomla! que da solución a una vulnerabilidad que afecta a su núcleo.

Esta actualización de seguridad soluciona una vulnerabilidad del tipo Cross-Site Scripting (XSS), que permitiría a un atacante ejecutar código malicioso en el navegador de la víctima y así hacerse con el control del gestor de contenidos, mediante los datos introducidos en campos del subformulario.

También soluciona una vulnerabilidad que permitía que el servidor de actualizaciones fuera manipulado por usuarios sin persmisos de administrador.

¿Cómo arreglarlo?

Si tu versión instalada está entre las afectadas, te recomendamos que actualices a la última versión de Joomla! (actualmente es la versión 3.9.8).

Puedes actualizar siguiendo estos pasos:

Primero accede a la consola de administración, una vez hayas accedido, podrás comprobar que en la parte superior hay un aviso en el que se detalla que hay una versión nueva de Joomla! disponible.

actualizacion-disponible

Tras hacer clic sobre el botón Actualizar ahora, irás a una nueva pantalla en la que sólo tienes que pulsar en Instalar la actualización. 

Cuando acabe el proceso de actualización se mostrará el mensaje «Su sitio ha sido actualizado correctamente». En este momento el sitio ya estará actualizado a la última versión disponible.

actualización completada

Nota: Es recomendable realizar las pruebas previas en entornos de preproducción para comprobar que todo funciona correctamente tras la actualización.

Fuente: https://www.incibe.es/content/si-utilizas-joomla-gestor-contenidos-deberas-actualizarlo

Pin It on Pinterest

Share This