(34) 928 228 151 info@gemed.es

A continuación se muestran las amenazas de seguridad de esta semana, para ver los detalles de cada una de ellas pulse sobre el título que le interese: 

Nueva versión de WordPress! Actualiza tu gestor de contenidos

Fecha de publicación: 15/10/2019

Información

WordPress ha publicado una actualización de seguridad que soluciona múltiples problemas de seguridad que afectan a WordPress 5.2.3 y versiones anteriores.

¿Cómo arreglarlo?

Para solucionar esta vulnerabilidad, tendremos que actualizar nuestro WordPress a la versión 5.2.4 que encontrarás en la página web oficial o en panel de administración del gestor de contenidos.

Nota: antes de hacer este tipo de acciones en entornos de producción, se recomienda aplicar los cambios en un entorno de pruebas para comprobar que todo funciona correctamente y solventar los posibles fallos que puedan surgir.

Fuente: https://www.incibe.es/content/actualizacion-seguridad-wordpress

Actualización de Oracle Java SE

Fecha de publicación: 16/10/2019

Información

Oracle ha publicado una actualización de seguridad este mes de octubre que soluciona 20 fallos de seguridad de JAVA SE. Estas vulnerabilidades podían ser todas explotadas remotamente sin autenticación, es decir, sin necesidad de credenciales de usuario.

¿Cómo arreglarlo?

Las actualizaciones están formadas por parches que solucionan los distintos fallos de seguridad detectados. Se recomienda aplicar esta actualización de seguridad lo antes posible.

Se puede hacer de dos formas:

  • Desde el panel de control en Windows y macOS.
  • Desde los navegadores Explorer, Firefox o Safari.

Fuente: https://www.incibe.es/content/actualizacion-oracle-java-se-0

Pin It on Pinterest

Share This