(34) 928 228 151 info@gemed.es

A continuación se muestran las amenazas de seguridad de esta semana, para ver los detalles de cada una de ellas pulse sobre el título que le interese: 

Si usas Magento como gestor de tu comercio electrónico, actualízalo

Fecha de publicación: 12/11/2019

Información

Magento, ha publicado una actualización de seguridad que afecta a:

  • Versiones de Magento Commerce de 2.3.1
  • Versiones de Magento Commerce de 2.3.2 que no tengan instalado el parche de seguridad 2.3.2-p2).
  • Versiones no compatibles de Page Builder, como Page Builder Beta.

 Esta actualización soluciona una vulnerabilidad de ejecución remota de código (RCE), que permitiría que un atacante pueda acceder al sistema comprometido y ejecutar código malicioso.

¿Cómo arreglarlo?

Se recomienda instalar los parches correspondientes según se indica en las direcciones web de la sección referencias.

Importante: Antes de hacer este tipo de acciones en entornos de producción, es recomendable realizar las pruebas previas en entornos de preproducción para comprobar que todo funciona correctamente tras la actualización.

Fuente: https://www.incibe.es/content/nueva-actualizacion-seguridad-del-gestor-contenidos-tiendas-online-magento

Pin It on Pinterest

Share This